We are working to resolve issues related to the rollout of the new participant view.
Incident Report for itslearning
Resolved
We have released a maintenance patch to complete the rollout of the new participant view.
Posted Aug 09, 2023 - 15:22 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2023 - 14:51 CEST
Identified
We are aware of some issues related to the new participant view.
We are working to resolve these issues.
Posted Jun 15, 2023 - 15:10 CEST
This incident affected: itslearning.