Performance issues
Incident Report for itslearning
Resolved
The issue has been resolved and monitoring results our the last few hours has been positive,
We are sorry for any inconvenience caused.
Posted Oct 26, 2023 - 15:52 CEST
Identified
The issue has been identified and we have implemented a temporary fix while working on a permanent solution for this issue.
We are sorry for any inconvenience caused.
Posted Oct 26, 2023 - 11:19 CEST
Update
We are continuing to investigate this issue
Posted Oct 26, 2023 - 09:40 CEST
Investigating
For some of our customers we are experiencing degraded performance in parts of our application. Users may have problems logging in and pages taking longer than usual to load. Our engineers are investigating the problem and we hope to have it resolved soon.
Posted Oct 26, 2023 - 09:04 CEST
This incident affected: itslearning.