Service outage
Incident Report for itslearning
Resolved
The fix completely resolved the issue.
Posted Jun 10, 2023 - 12:35 CEST
Monitoring
A fix has been rolled out and the issue should be resolved for all users. We are monitoring the fix.
Posted Jun 10, 2023 - 10:22 CEST
Identified
We have identified a fix, and are in the process of rolling this out.
Posted Jun 10, 2023 - 10:11 CEST
Investigating
We are experiencing some issues with accessing several features, like Assignment, Test tool and registration. Some of our users may experience "Server Error" messages while navigating itslearning. We are currently investigating the issue, we hope to have a fix ready soon.
Posted Jun 10, 2023 - 08:58 CEST
This incident affected: itslearning.