Problem with file uploads
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 14:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Sorry for any problems caused.
Posted Jun 16, 2023 - 12:05 CEST
Identified
We are experiencing some issues with file uploads. Our technicians are working on it and hope to have fix shortly.
Sorry for the inconvenience caused.
Posted Jun 16, 2023 - 11:39 CEST
This incident affected: itslearning.