Maintenance
Incident Report for itslearning
Resolved
Performance is restored with the completion of the maintenance.
Posted Apr 24, 2024 - 23:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 23:00 CEST
Investigating
Some files, images or dashboards are currently not loading due to server maintenance. We hope to have the issues resolved soon.
Posted Apr 24, 2024 - 22:59 CEST
This incident affected: itslearning.